Structure App version 5.6 or later is required to run Structure.Gantt.

Download Structure.Gantt

Extension

Version

Compatibility

Download link

Publish Date

End of Life

Structure.Gantt2.2.1

Jira 7.6+

Structure 5.6.0+

structure-gantt-2.2.1.jar

md5 95339d5f8b8c9b4cea3a210300c1681e
2020-02-172021-02-17

End-User License Agreement (PDF)

 

End of Life:

  • For beta and release candidate versions: Beta versions may be scheduled to expire after certain amount of time. In any case, the lifespan of such pre-release version is not supposed to be longer than 3 months. You will need to upgrade to a newer version before end-of-life.
  • For other versions: You will be able to use this version of the plugin indefinitely, however, after end-of-life date, the support for the version is limited.

What's Next?

See Quick Reference Guide