Page tree
Skip to end of metadata
Go to start of metadata

Deskzilla has reached its End of Life, which means there is no further development of the product, and the support for it is limited.

Bugzilla versions supported: 3.0—5.0+

OS
Installation InstructionUpgrade from a previous version
Windows 7 / 8 / 10
  • Run the downloaded executable file and follow the installer's instructions

  • Stop Deskzilla if it is running.

  • Back up your workspace.

  • Run the downloaded executable file and follow the installer's instructions

OS X

Mountain Lion, Mavericks, Yosemite, El Capitan, Sierra, High Sierra, Mojave, Catalina

  • Download the file.
  • If you see a notification that the file cannot be opened, go to Security and Privacy settings and select allow apps from identified developers. Once you do this, you will be prompted to install Deskzilla.
  • Stop Deskzilla if it is running.

  • Back up your workspace.

  • Download the file.
  • If you see a notification that the file cannot be opened, go to Security and Privacy settings and select allow apps from identified developers. Once you do this, you will be prompted to install Deskzilla.

Linux
Requires Java 8; only x86 and AMD64 systems are supported

  • Unpack the downloaded archive.
  • Make sure you have Java JRE or JDK version 8 installed. If Java 8 is not your default Java version, point JAVA_HOME to Java 8 home before launching Deskzilla.
  • Run bin/deskzilla.sh to start Deskzilla.


  • No labels